Disclaimer

Summit Worklist Builder is a Research Use Only software feature, it is not to be used for diagnostic procedures.

Dako provides this publication “as is” without warranty of any kind, either expressed or implied, including, but not limited to, the implied warranty of merchantability or fitness for a particular purpose.

Reproduction in whole or part without permission is prohibited. Requests for copies of this publication and technical information about Dako computer equipment should be directed to Dako Customer Care.

This guide was prepared by Dako. Copyright © 2006 by Dako. All rights reserved.

All trademarks contained herein are the property of their respective owners. This document is protected under copyright law. No part of this publication may be produced, transmitted, transcribed, stored in retrieval systems, or translated into any language or computer language, in any form or by any means, electronic, mechanical, magnetic, optical, chemical, manual, or otherwise without the express written permission of Dako.

This guide is designed to be used with the referenced materials and system documentation, not as a stand-alone guide. Reasonable care has been taken in preparing the information it contains; however, this guide may contain omissions, technical inaccuracies, or typographical errors. Changes are periodically made to the information herein; these changes will be included in future editions of this guide. Dako may make improvements and/or changes in the equipment and/or program(s) described in this guide at any time. Dako does not accept responsibility for any kind of customers’ losses due to the use of this guide. Product specifications are subject to change without notice.

If you have any comments or suggestions concerning this document, please contact Dako Customer Care.
Contacting Dako

Dako should be contacted immediately for assistance in the event of any instrument malfunction. For further information please contact your local Dako office.

<table>
<thead>
<tr>
<th>Country</th>
<th>Tel.</th>
<th>Fax</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Australia</strong></td>
<td>2 9316 4633</td>
<td>9316 4773</td>
</tr>
<tr>
<td><strong>Austria</strong></td>
<td>0800 0800 7153</td>
<td>0800 0800 7154</td>
</tr>
<tr>
<td><strong>Belgium</strong></td>
<td>016 38 72 20</td>
<td>016 38 72 21</td>
</tr>
<tr>
<td><strong>Canada</strong></td>
<td>905 858 8510</td>
<td>905 858 8801</td>
</tr>
<tr>
<td><strong>Czech Republic</strong></td>
<td>420 541 423 710</td>
<td>420 541 423 711</td>
</tr>
<tr>
<td><strong>Denmark</strong></td>
<td>44 85 95 00</td>
<td>44 85 95 95</td>
</tr>
<tr>
<td><strong>Danmark</strong></td>
<td>44 85 97 56</td>
<td>44 85 84 29</td>
</tr>
<tr>
<td><strong>France</strong></td>
<td>1 30 50 00 50</td>
<td>1 30 50 00 11</td>
</tr>
<tr>
<td><strong>Germany</strong></td>
<td>040 69 69 470</td>
<td>040 69 52 741</td>
</tr>
<tr>
<td><strong>Italy</strong></td>
<td>02 58 078 1</td>
<td>02 58 078 292</td>
</tr>
<tr>
<td><strong>Japan</strong></td>
<td>075 211 3655</td>
<td>075 211 1755</td>
</tr>
<tr>
<td><strong>The Netherlands</strong></td>
<td>020 42 11 100</td>
<td>020 42 11 101</td>
</tr>
<tr>
<td><strong>Norway</strong></td>
<td>23 14 05 40</td>
<td>23 14 05 42</td>
</tr>
<tr>
<td><strong>Poland</strong></td>
<td>058-661 1879</td>
<td>058-661 3390</td>
</tr>
<tr>
<td><strong>Spain</strong></td>
<td>93 499 05 06</td>
<td>93 499 02 08</td>
</tr>
<tr>
<td><strong>Sweden</strong></td>
<td>08 556 20 600</td>
<td>08 556 20 619</td>
</tr>
<tr>
<td><strong>Switzerland</strong></td>
<td>041 760 11 66</td>
<td>041 760 11 77</td>
</tr>
<tr>
<td><strong>United Kingdom</strong></td>
<td>01353 66 99 11</td>
<td>01353 66 89 89</td>
</tr>
<tr>
<td><strong>United States of America</strong></td>
<td>800 822 9902</td>
<td>800 235 5763</td>
</tr>
<tr>
<td></td>
<td>805 566 6655</td>
<td>805 566 6688</td>
</tr>
<tr>
<td></td>
<td>800 424 0021</td>
<td></td>
</tr>
<tr>
<td><strong>United States of America</strong></td>
<td>800 235 5763</td>
<td></td>
</tr>
<tr>
<td></td>
<td>800 822 9902</td>
<td></td>
</tr>
</tbody>
</table>
Table of Contents

Disclaimer ..................................................................................................................... 3
Contacting Dako ........................................................................................................... 4
Table of Contents ........................................................................................................ 5
Introduction .................................................................................................................. 6
Accessing the WorkList Builder .................................................................................. 7
Creating a New Panel ................................................................................................... 8
Setting Up Tests and Defining Reagents for a Panel .................................................... 10
Creating Reagents by Defining Antibody/Fluorochrome Combinations ....................... 11
Deleting Reagents from the WorkList Builder Database ............................................. 14
Setting Up Tests (Tubes or Samples) within a Panel ..................................................... 15
Setting Up a Panel ....................................................................................................... 19
Creating Worklists from Defined Panels and Tubes .................................................... 21
Setting Up Worklists that Involve Multiple Experiments or Specimens ..................... 23
Customizing the Worklist Viewing Area ..................................................................... 25
Importing a Specimen List from a Text File ................................................................ 26
Saving and Reusing Worklists .................................................................................... 27
Associating Protocols, Gate/Event Limits, or Other Information to Worklist Tests ....... 28
Introduction

WorkList Builder in Summit software allows you to create reagent and specimen/researcher databases and lists of tests to be run on Dako flow cytometers.

Once your common panels and tests (tubes or samples) are defined, they can be easily incorporated into Worklists for use during acquisition.

This guide demonstrates how to set up and define your panel tests (samples or tubes), and specify antibody/fluorochrome (Ab/FL) combinations, in addition to setting up Worklists.

Included is a setup for a six-color panel involving an unstained control, six single-color controls, and an All Stains sample. For purposes of instruction, this guide will follow the workflow below.

1. Accessing the WorkList Builder.

2. Creating and naming a panel.

3. Defining reagents (Ab/FL): you need these when creating tests (tubes or samples).

4. Creating tests (tubes or samples) and associating them with the correct reagents: you need these defined for incorporation into panels.

5. Specifying the tests (tubes or samples) within a panel.

6. Setting up and creating Worklists from your defined panels and tests.

Important: All examples in this section require the following Runtime Option to be turned off. The Disable unused parameters checkbox is clear by default. For most applications Dako recommends that you leave this off. NOTE: This option is only available when you are running WorkList Builder through Summit software online (Edit > Runtime Options).
Accessing the WorkList Builder

The WorkList Builder can be accessed directly within Summit software, either through the main Summit menus (View > WorkList Panel) or by selecting Ctrl + W.

Alternatively, the WorkList Builder can be run independently of Summit software by selecting the WorkList Builder v2.0 icon on the desktop.
Creating a New Panel

The quickest and easiest way to set up panels is by using the **Panel Wizard** option.

Select the **Panel Wizard** button to start the wizard. Once selected, a dialog box will appear and ask you to either **Create a new Panel** or **Edit an existing Panel**.

Use the radio buttons to make a selection and then press the **Next** button to continue.
Another dialog box will appear where you may enter the name and a description of your panel (such as six-color screen).

The next step will be to define the tests (tubes or samples) that comprise your panel and designate the reagents and antibodies used for staining.

Select the button within the dialog box to setup and define the tests (tubes or samples) within your panel.
Setting Up Tests and Defining Reagents for a Panel

The Create New Test dialog box will appear. This box enables you to define your individual tests (tubes or samples) within a panel, and specify the Ab/FL combinations within each.

If you are creating and setting up tests (tubes or samples) for the first time, you will first need to define the reagents and staining combinations for the individual tests. In the example below, you can see that no reagents are listed within the Available Reagents field.

To define your reagents, select the New Reagent button.
Creating Reagents by Defining Antibody/Fluorochrome Combinations

The **Create New Reagent** dialog box will appear. Here you can specify the Ab/FL combinations for your experiment.

For example, your experiment may include a CD4/FITC Ab/FL combination for the reagent. Within the top-left drop-down box, we typed in CD4/FITC as the reagent name. Make sure this label is descriptive of the Ab/FL combination. This label will also be the name displayed within the **Create New Test** dialog box, where you define your tests (samples or tubes) within the panel. The reagents are sorted alphabetically.
As seen below, there are drop-down menus to select the antibodies and fluorochromes. Although you can customize your parameter label display, by default the reagents from the drop-down boxes will be used (i.e., for the label that will appear alongside your histogram and dot plot axes when the sample is run).

Additional options exist where you may enter the clone, lot number, product code, description, etc., for the reagent.

Once you have defined the reagent by entering the Ab/FL combination, and have entered all other relevant information, select the **Add Ingredient** button.

Information that you entered for the reagent should now appear within the **Bead/Reagent Ingredients** field. Next press the **Save and Close** button to add the reagent to the **Create New Test** dialog box.

Repeat this process until you have defined all the Ab/FL combinations that are routinely used in your panels or experiments.
NOTE: A reagent database is provided with the WorkList Builder which contains all of the Ab/FL combinations provided by Dako. Using this database will reduce the need to set up and define your own reagent combinations.

Once finished, close this dialog box and return to Create New Test. Within this dialog box, all of your defined Ab/FL combinations should be displayed within the Available Reagents field.
Deleting Reagents from the WorkList Builder Database

Select Edit>Edit Reagents from the main WorkList Builder menu.

The Reagent Database Editor will appear. Use the drop-down box in the upper-left corner to select a reagent to delete.

Press Delete Reagent followed by Clear All Fields.

When finished, select Close Editor to exit the dialog box.

NOTE: When deleting a reagent that has previously been incorporated into a panel(s), the associated panel(s) will also be deleted. This means that the panels will no longer be available for use within Worklists unless they are recreated.
Setting Up Tests (Tubes or Samples) within a Panel

Next, you will define the individual tests (tubes or samples) within your panel and attach the corresponding Ab/FL combination. In our example, we will set up a six-color panel that consists of eight tubes.

- Tube 1: Unstained control
- Tube 2: Single color CD4/FITC control
- Tube 3: Single color CD56/RPE control
- Tube 4: Single color CD19/RPE-Cy5 control
- Tube 5: Single color CD8/APC control
- Tube 6: Single color CD3/Pacific Blue control
- Tube 7: Single color CD45/Cascade Yellow control
- Tube 8: An “All Stains” sample (which contains each of the six Ab/FL combinations)

Important: All examples in this section require the following Runtime Option to be turned off. The Disable unused parameters checkbox is clear by default. For most applications Dako recommends that you leave this off. NOTE: This option is only available when you are running WorkList Builder through Summit software online (Edit > Runtime Options).

Click Panel Wizard > Next > New Test to access the Create New Test dialog box.

The unstained control test is defined first. Enter a name for the unstained control test in the upper-left field on the screen.

Although you are setting up a test for the unstained control, you must specify all the fluorochromes that will be used to analyze the “All Stains” tube. Double-click in the Parameters in Test area in the lower right portion of the screen. Select a Fluorochrome and enter a Parameter Label. It is not necessary to enter an antibody. Click OK. Repeat until all fluorochromes in the experiment are represented.
NOTE: Instead of creating a separate unstained control for each panel, you can alternatively create one unstained control test that includes all parameters.

Click **Save Test**, and click **Close** to add the test to your panel.
To set up the first single-color control test for FITC:

Return to the **Create New Test** dialog box. Enter a name for the sample (e.g., "Single Color FITC") and select the appropriate reagent(s) for the test (e.g., CD4/FITC).

Click **Add Reagent** to associate the reagent with the test.

Click **Save and Close** to add the test to your panel.
For tests (tubes or samples) within your panel that contain multiple Ab/FL combinations, you must add all the relevant reagents. The picture below shows that all six reagents are added to the All Stains test. The last five reagents added are from the Dako reagent database that is automatically supplied when the WorkList Builder is installed.

Click the **Save and Close** button.
Setting Up a Panel

Exit Create New Test and return to the main Panel Wizard dialog box.

All of your defined tests with the corresponding Ab/FL combinations are displayed in this dialog box. Use the button to specify which tests will be included in the Panel. When finished, press to continue.
A final dialog box will appear where you can verify that your panel-test-reagent information is correct. Press ✅ Finish to create the panel and return to the main WorkList dialog box.
Creating Worklists from Defined Panels and Tubes

Return to the main Worklist dialog box. You will now see your panel and the individual tests (tubes or samples) listed within Panels/Tests.

Once panels and tests are defined, it is easy to incorporate them into individual Worklists.
To create a Worklist, either double-click on a panel(s) and/or individual tests or highlight a panel or test and press Add to Worklist.

When a panel is selected, all the tests (tubes or samples) comprising the panel will be added to the Worklist as shown below.

Repeat the procedure to add any combination of panels and/or tests to a Worklist.
Setting Up Worklists that Involve Multiple Experiments or Specimens

The WorkList Builder also provides the capability to define and couple experiments and/or specify specimens for individual Worklists. For example, to set up and run a panel on two different specimens, double-click and add specimens within the appropriate field.
New specimens will be labeled as Specimen 1, Specimen 2, etc., by default. However, specimens may be renamed by double-clicking on the **Specimens** label and entering a new name such as Mouse 1 and Mouse 2.

To set up a Worklist involving our six-color panel for both specimens, press the **CTRL** key or **SHIFT** key and select both specimens using the mouse. Next, select the panel and/or tests to be included and press the **Add to Worklist** button. Once selected, a Worklist of the six-color panel will be created for both specimens (e.g., Mouse 1 and Mouse 2).
Customizing the Worklist Viewing Area

Within the main Worklist area, press . The Show/Hide Columns option allows you to customize displayed information appearing next to the tests within a Worklist.

Select Show/Hide Columns from the menu to access the Edit columns dialog box.

Edit columns will list all the categories for your Worklist tests. Individual columns may be turned on or off through the checkboxes. You may also use the cursor to select and reorder the items within the list.

Columns within the Worklist areas are arranged according to the order of the items within Edit columns.
Importing a Specimen List from a Text File

The **WorkList Builder** provides the capability to import a specimen list directly from a text file.

Create a text file as shown below and enter the specimen names. Within the **WorkList Builder** main menu, select **File>Import>Specimens**.

![New Text Document.txt - Notepad](image)

NOTE: Either enter each specimen name on a separate line within the text file, or use the TAB key to separate each specimen name without hitting the ENTER key.
Saving and Reusing Worklists

Saving and opening Worklists can be performed through the main **WorkList Builder** menu.

To save a Worklist select **File > Save As > Worklist** from the main menu.

To open and use a previously created Worklist, select **File > Open > Worklist** from the main menu.
Associating Protocols, Gate/Event Limits, or Other Information to Worklist Tests

The test Properties section provides a number of fields where descriptions, sample info, protocols, or stop conditions may be assigned to tests within a Worklist.

Double-click within any of the fields to add descriptions or information to the test, assign a protocol, or define stop conditions. If you like to associate a protocol with more than one test, press the CTRL key or SHIFT key and select the tests using the mouse.

NOTE: A protocol must first be associated to specify test templates or define gate or gate event information.

Double-clicking in the column field to the right of the Protocol (see cursor) will provide access to a dialog box where you can open and associate a protocol with the test and/or panel.
The **Define Summit Protocol** dialog box will appear. Within this box you can associate a protocol to the test. By associating a protocol with a Worklist, the protocol will be automatically opened and used during acquisition within Summit software.

![Define Summit Protocol dialog box](image)

**NOTE:** Within this dialog box are two buttons allowing you to elect to have your protocol embedded within the Worklist or simply referenced. The embed option creates and saves a full copy of the protocol within the Worklist, while the reference option simply “links” a Worklist to the referenced protocol.

Although embedding a protocol does slightly increase the size of a Worklist, this option is ideal for situations when the original protocol is moved, deleted, or unavailable.